<!doctype html> <!--[if IE 8]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie-8 lt-ie9 lt-ie10"><![endif]--> <!--[if IE 9]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie9 lt-ie10"><![endif]--> <!--[if !IE]> --><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js"><!--<![endif]--><head><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta charset="UTF-8"><link type="text/css" media="all" href="https://wxos-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/css/autoptimize_d32f34965ca950437b224b0b1ba12cdd.css" rel="stylesheet" /><link type="text/css" media="screen" href="https://wxos-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/css/autoptimize_9427e8907de607df347e8786b835b591.css" rel="stylesheet" /><link type="text/css" media="print" href="https://wxos-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/css/autoptimize_bc71337df3c1874b2bb88834800a747a.css" rel="stylesheet" /><title>The 2017 Cardinals, Unplugged: Where Did The Home Runs Go? - 101Sports.com</title> <script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=58c31001693de80012073b65&product=inline-share-buttons"></script> <meta name="viewport" content="width=device-width, initial-scale=1"><meta name="apple-itunes-app" content="app-id=611290266" /><meta name="wp-admin-url" content="https://www.101sports.com/wp-admin/post.php?post=265586&amp;action=edit"><meta name="description" content="The Cardinals&#039; offense is snoring, which seems appropriate given the late-night, 13-inning, low-scoring ballgame with the Los Angeles Dodgers on Tuesday. S"/><meta name="robots" content="noodp"/><link rel="canonical" href="https://www.101sports.com/2017/05/24/2017-cardinals-unplugged-home-runs-go/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="The 2017 Cardinals, Unplugged: Where Did The Home Runs Go? - 101Sports.com" /><meta property="og:description" content="The Cardinals&#039; offense is snoring, which seems appropriate given the late-night, 13-inning, low-scoring ballgame with the Los Angeles Dodgers on Tuesday. S" /><meta property="og:url" content="https://www.101sports.com/2017/05/24/2017-cardinals-unplugged-home-runs-go/" /><meta property="og:site_name" content="101Sports.com" /><meta property="article:publisher" content="http://www.facebook.com/101espn" /><meta property="article:tag" content="Aledmys Diaz" /><meta property="article:tag" content="Brandon Moss" /><meta property="article:tag" content="Clayton Kershaw" /><meta property="article:tag" content="John Mozeliak" /><meta property="article:tag" content="Lance Lynn" /><meta property="article:tag" content="Los Angeles Dodgers" /><meta property="article:tag" content="Matt Adams" /><meta property="article:tag" content="Matt Holliday" /><meta property="article:tag" content="mlb" /><meta property="article:tag" content="Randal Grichuk" /><meta property="article:tag" content="St. Louis Cardinals" /><meta property="article:tag" content="Stephen Piscotty" /><meta property="article:section" content="Major League Baseball" /><meta property="article:published_time" content="2017-05-24T10:45:37-05:00" /><meta property="article:modified_time" content="2017-05-24T11:38:57-05:00" /><meta property="og:updated_time" content="2017-05-24T11:38:57-05:00" /><meta property="fb:admins" content="71903157" /><meta property="og:image" content="https://www.101sports.com/wp-content/uploads/2017/04/Randal-Grichuk-Main-68.jpg" /><meta property="og:image:width" content="974" /><meta property="og:image:height" content="600" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="The Cardinals&#039; offense is snoring, which seems appropriate given the late-night, 13-inning, low-scoring ballgame with the Los Angeles Dodgers on Tuesday. S" /><meta name="twitter:title" content="The 2017 Cardinals, Unplugged: Where Did The Home Runs Go? - 101Sports.com" /><meta name="twitter:site" content="@101espn" /><meta name="twitter:image" content="https://www.101sports.com/wp-content/uploads/2017/04/Randal-Grichuk-Main-68.jpg" /><meta name="twitter:creator" content="@101espn" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//code.jquery.com' /><link rel='dns-prefetch' href='//s.w.org' /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.101sports.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='jqueryui_style-css'  href='//code.jquery.com/ui/1.9.2/themes/base/jquery-ui.css?ver=4.7.5' type='text/css' media='all' /><link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.7.5' type='text/css' media='all' /><link rel='stylesheet' id='webfonts-css'  href='https://fonts.googleapis.com/css?family=Lato:300,300i,400,400i,700,700i,900,900i|Source+Sans+Pro:400,400i,700,700i,900,900i' type='text/css' media='screen' /> <script>window.Site = window.Site || {};
			window.Site.icons = window.Site.icons || {};
			window.Site.icons['arrow-down'] = "<svg class=\"Svg\" data-name=\"arrow-down\" version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"11px\" height=\"7px\" viewBox=\"0 0 11 7\" enable-background=\"new 0 0 11 7\" xml:space=\"preserve\">\t<image src=\"https:\/\/www.101sports.com\/wp-content\/themes\/wtop\/assets\/img\/icons\/arrow-down.png\" \/><path d=\"M9.786,0c-0.32,0-0.623,0.127-0.857,0.365l-3.43,3.601L2.143,0.444C1.911,0.162,1.573,0,1.214,0\n\tC0.545,0,0,0.561,0,1.25c0,0.296,0.101,0.58,0.285,0.805C0.3,2.076,0.316,2.097,0.335,2.116l4.279,4.493\n\tC4.843,6.857,5.165,7,5.497,7H5.5c0.333,0,0.654-0.143,0.876-0.385l4.291-4.506C10.882,1.876,11,1.571,11,1.25\n\tC11,0.561,10.455,0,9.786,0z\"\/><\/svg>";
			window.Site.icons['image-arrow-circle-blue'] = "https:\/\/www.101sports.com\/wp-content\/themes\/wtop\/assets\/img\/icons\/arrow-circle-blue.png";
			window.Site.icons['image-arrow-right-black'] = "https:\/\/www.101sports.com\/wp-content\/themes\/wtop\/assets\/img\/icons\/arrow-right-black.png";
			window.Site.icons['image-arrow-left-black'] = "https:\/\/www.101sports.com\/wp-content\/themes\/wtop\/assets\/img\/icons\/arrow-left-black.png";</script> <script type='text/javascript' src='https://wxos-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <link rel='https://api.w.org/' href='https://www.101sports.com/wp-json/' /><link rel='shortlink' href='https://wp.me/p39PXN-175E' /><link rel="alternate" type="application/json+oembed" href="https://www.101sports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.101sports.com%2F2017%2F05%2F24%2F2017-cardinals-unplugged-home-runs-go%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.101sports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.101sports.com%2F2017%2F05%2F24%2F2017-cardinals-unplugged-home-runs-go%2F&#038;format=xml" /> <script type='text/javascript'>(function() {
            var useSSL = 'https:' == document.location.protocol;
            var src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
            document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
            })();</script> <script type="text/javascript">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</script> <link rel='dns-prefetch' href='//v0.wordpress.com'> <script type="text/javascript">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</script><link rel="alternate" type="application/rss+xml" title="101Sports.com &raquo; Feed" href="https://www.101sports.com/feed/" /><link rel="apple-touch-icon" sizes="57x57" href="https://wxos-wpengine.netdna-ssl.com/wp-content/themes/wtop/assets/img/favicons/apple-touch-icon-57x57.png"><link rel="apple-touch-icon" sizes="114x114" href="https://wxos-wpengine.netdna-ssl.com/wp-content/themes/wtop/assets/img/favicons/apple-touch-icon-114x114.png"><link rel="apple-touch-icon" sizes="72x72" href="https://wxos-wpengine.netdna-ssl.com/wp-content/themes/wtop/assets/img/favicons/apple-touch-icon-72x72.png"><link rel="apple-touch-icon" sizes="144x144" href="https://wxos-wpengine.netdna-ssl.com/wp-content/themes/wtop/assets/img/favicons/apple-touch-icon-144x144.png"><link rel="apple-touch-icon" sizes="60x60" href="https://wxos-wpengine.netdna-ssl.com/wp-content/themes/wtop/assets/img/favicons/apple-touch-icon-60x60.png"><link rel="apple-touch-icon" sizes="120x120" href="https://wxos-wpengine.netdna-ssl.com/wp-content/themes/wtop/assets/img/favicons/apple-touch-icon-120x120.png"><link rel="apple-touch-icon" sizes="76x76" href="https://wxos-wpengine.netdna-ssl.com/wp-content/themes/wtop/assets/img/favicons/apple-touch-icon-76x76.png"><link rel="apple-touch-icon" sizes="152x152" href="https://wxos-wpengine.netdna-ssl.com/wp-content/themes/wtop/assets/img/favicons/apple-touch-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="https://wxos-wpengine.netdna-ssl.com/wp-content/themes/wtop/assets/img/favicons/apple-touch-icon-180x180.png"><link rel="icon" type="image/png" href="https://wxos-wpengine.netdna-ssl.com/wp-content/themes/wtop/assets/img/favicons/favicon-192x192.png" sizes="192x192"><link rel="icon" type="image/png" href="https://wxos-wpengine.netdna-ssl.com/wp-content/themes/wtop/assets/img/favicons/favicon-160x160.png" sizes="160x160"><link rel="icon" type="image/png" href="https://wxos-wpengine.netdna-ssl.com/wp-content/themes/wtop/assets/img/favicons/favicon-96x96.png" sizes="96x96"><link rel="icon" type="image/png" href="https://wxos-wpengine.netdna-ssl.com/wp-content/themes/wtop/assets/img/favicons/favicon-16x16.png" sizes="16x16"><link rel="icon" type="image/png" href="https://wxos-wpengine.netdna-ssl.com/wp-content/themes/wtop/assets/img/favicons/favicon-32x32.png" sizes="32x32"><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="https://www.101sports.com/wp-content/themes/wtop/assets/img/favicons/mstile-144x144.png"><meta name="msapplication-config" content="https://www.101sports.com/wp-content/themes/wtop/assets/img/favicons/browserconfig.xml"> <!--[if IE 8]><link rel="stylesheet" href="https://wxos-wpengine.netdna-ssl.com/wp-content/themes/wtop/assets/css/ie8.css"> <script type="text/javascript" src="https://wxos-wpengine.netdna-ssl.com/wp-content/themes/wtop/assets/vendor/shivie8/dist/shivie8.js"></script> <script type="text/javascript" src="https://wxos-wpengine.netdna-ssl.com/wp-content/themes/wtop/assets/vendor/object.keys/src/object.keys.js"></script> <![endif]--> <script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	
		ga('create', 'UA-23103174-5', 'auto', {'allowLinker': true});
		ga('set', 'dimension1', 'Bernie Miklasz' );
ga('set', 'dimension2', 'Major League Baseball' );
		ga('set', 'forceSSL', true);
		ga('require', 'displayfeatures');
		ga('send','pageview');</script> <script type="text/javascript">jQuery(document).ready(function($) { if ($(window).width() < 768) { jQuery('.Dropdown--news').addClass('mobile-hide-nav'); } else { jQuery('.Dropdown--news').removeClass('mobile-hide-nav'); } jQuery("#accordion, #sportswire-accordion").accordion({ active: false, collapsible: true, heightStyle: "content", }); $('.rewards-link').on('click',function(){ window.open('http://rewards.101espn.com','_blank'); }); });</script> </head><body class="post-template-default single single-post postid-265586 single-format-standard has_expanding_ad has_leaderboard_ad has_wrap_ads"><div class="Overflow"><div id="expand-o-span"><div id="expand-small"><div id="ad-unit-expanding-ad-960x100"> <script type='text/javascript'>googletag.display('ad-unit-expanding-ad-960x100');</script> </div><div role="button" id="expand-open" class="expand-message">Open</div></div><div id="expand-large"><div id="ad-unit-expanding-ad-960x300"> <script type='text/javascript'>googletag.display('ad-unit-expanding-ad-960x300');</script> </div><div role="button" id="expand-close" class="expand-message">Close</div></div></div><div class="clear"></div><div id="top-bar"><div class="row"><div class="column large-8 xlarge-9 u-boxPadding"><div class="js-marquee"> <a target="_blank" href="/program-schedule/"><span class="maruqee-title">PLAY BY PLAY:</span></a> <a target="_blank" href="/program-schedule/"> <span class="marquee">Wing Tuesdays at B-Dubs are now Half Price Wing Tuesdays. That means any size order of traditional wings costs half as much, making Tuesdays twice as good. Buffalo Wild Wings. Wings. Beer. Sports. Valid at participating locations for a limited time.</span> </a></div></div><div class="column large-4 xlarge-3 u-boxPadding"><div class="social-icons icon_flat"> <a class="tooldown" href="https://www.facebook.com/101espn" target="_blank" original-title="Facebook"><i class="fa fa-facebook" aria-hidden="true"></i></a> <a class="tooldown" href="https://twitter.com/101espn" target="_blank" original-title="Twitter"><i class="fa fa-twitter"></i></a> <a class="tooldown" href="http://www.pinterest.com/101espn/" target="_blank" original-title="Pinterest"><i class="fa fa-pinterest"></i></a> <a class="tooldown" href="http://vimeo.com/user9153605" target="_blank" original-title="Vimeo"><i class="fa fa-vimeo"></i></a> <a class="tooldown" href="https://soundcloud.com/101sports" target="_blank" original-title="SoundCloud"><i class="fa fa-soundcloud"></i></a> <a class="tooldown" href="http://instagram.com/101ESPN" target="_blank" original-title="instagram"><i class="fa fa-instagram"></i></a></div></div></div></div><header class="Header"><div class="row"><p class="Header-logo Logo"> <a href="https://www.101sports.com" title="Homepage"><svg class="Svg" data-name="logo" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 702.9 148.1" style="enable-background:new 0 0 702.9 148.1;" xml:space="preserve"><g> <path d="M30.7,1.4v72.9H12.6V35.2c0-5.6-0.1-9-0.4-10.2c-0.3-1.1-1-2-2.2-2.6c-1.2-0.6-3.9-0.9-8.1-0.9H0v-8.5
c8.8-1.9,15.5-5.8,20-11.7H30.7z"/> <path d="M80.1,26.1v24.3c0,5.5-0.3,9.5-0.9,12.1c-0.6,2.5-1.8,4.9-3.7,7.1c-1.9,2.2-4.2,3.8-6.8,4.7c-2.7,1-5.7,1.4-9,1.4
c-4.4,0-8-0.5-10.8-1.5c-2.9-1-5.2-2.6-6.9-4.7c-1.7-2.1-2.9-4.4-3.6-6.7c-0.7-2.4-1.1-6.1-1.1-11.2V26.1c0-6.7,0.6-11.7,1.7-15
c1.2-3.3,3.4-6,6.9-8c3.4-2,7.6-3,12.5-3c4,0,7.6,0.7,10.7,2.1c3.2,1.4,5.5,3.1,7.1,5.1c1.6,2,2.6,4.3,3.2,6.8
C79.9,16.5,80.1,20.5,80.1,26.1z M62,19.9c0-3.9-0.2-6.3-0.6-7.3c-0.4-1-1.3-1.5-2.6-1.5c-1.4,0-2.2,0.5-2.7,1.6
c-0.4,1-0.7,3.4-0.7,7.2v35.6c0,4.2,0.2,6.8,0.6,7.7c0.4,0.9,1.3,1.3,2.6,1.3c1.4,0,2.2-0.5,2.7-1.5c0.4-1,0.6-3.3,0.6-6.9V19.9z"
/> <path d="M114.7,1.4v72.9H96.6V35.2c0-5.6-0.1-9-0.4-10.2c-0.3-1.1-1-2-2.2-2.6c-1.2-0.6-3.9-0.9-8.1-0.9H84v-8.5
c8.8-1.9,15.5-5.8,20-11.7H114.7z"/> </g> <path fill="#FFFFFF" class="st0" d="M153.7,44.5h-20.5l-11.4-11.1V12.7l11.3-11.2h30.8l11.3,11.2v13.8h-19.3v-7l-2.3-2.3h-10.2l-2.3,2.3v7l2.3,2.2
h20.5L175.2,40v20.3l-11.3,11.3h-30.8l-11.3-11.3V46.8h19.3v6.6l2.3,2.3h10.2l2.3-2.3v-6.6L153.7,44.5z"/> <path fill="#FFFFFF" class="st0" d="M224.5,44.9h-20v10.8h4.2v15.8h-27.7V55.8h4.2V17.2h-4.2V1.5h43.5l11.2,11.2v21.1L224.5,44.9z M204.5,29.1h9.7
l2.2-2.2v-7.4l-2.2-2.3h-9.7V29.1z"/> <path fill="#FFFFFF" class="st0" d="M240.8,12.7L252,1.5h30.8l11.3,11.2v47.6l-11.3,11.2H252l-11.3-11.2V12.7z M274.9,19.6l-2.3-2.3h-10.2l-2.3,2.3
v33.9l2.3,2.3h10.2l2.3-2.3V19.6z"/> <path fill="#FFFFFF" class="st0" d="M323.5,55.8h4.2v15.8H300V55.8h4.2V17.2H300V1.5h43.5l11.2,11.2v17.9l-4.6,4.6l4.6,4.5v16h4.2v15.8h-23.5V45.5
l-2.2-2.3h-9.7V55.8z M323.5,27.4h9.7l2.2-2.3v-5.5l-2.2-2.3h-9.7V27.4z"/> <path fill="#FFFFFF" class="st0" d="M419.7,21.6h-15.8v-4.2l-4.3-0.1v38.5h4.3v15.8h-27.8V55.8h4.2V17.2h-4.2v4.3h-15.8V1.5h59.4V21.6z"/> <path fill="#FFFFFF" class="st0" d="M455.8,44.5h-20.5l-11.4-11.1V12.7l11.3-11.2H466l11.3,11.2v13.8H458v-7l-2.3-2.3h-10.2l-2.3,2.3v7l2.3,2.2H466
L477.3,40v20.3L466,71.6h-30.8l-11.3-11.3V46.8h19.3v6.6l2.3,2.3h10.2l2.3-2.3v-6.6L455.8,44.5z"/> <path d="M501.1,71.6h-17.9V53.6h17.9V71.6z"/> <path d="M559.4,28.3h-19.3v-8.8l-2.3-2.3h-10.2l-2.3,2.3v33.9l2.3,2.3h10.2l2.3-2.3V45h19.3v15.3l-11.3,11.3h-30.8L506,60.3V12.7
l11.3-11.2h30.8l11.3,11.2V28.3z"/> <path d="M565,12.7l11.3-11.2h30.8l11.3,11.2v47.6l-11.3,11.2h-30.8L565,60.3V12.7z M599.2,19.6l-2.3-2.3h-10.2l-2.3,2.3v33.9
l2.3,2.3h10.2l2.3-2.3V19.6z"/> <path d="M663,62.9l-15.3-25.4v18.2h4.2v15.8h-27.7V55.8h4.2V17.2h-4.2V1.5h22.5L663,28.7l16.3-27.3H702v15.8h-4.3v38.5h4.3v15.8
h-27.8V55.8h4.2V37.6L663,62.9z"/> <rect x="1.9" y="86.3" width="701.1" height="61.8"/> <g> <polygon fill="#FFFFFF" class="st0" points="531.1,97.3 565.4,97.2 564.2,108.4 529.7,108.5 	"/> <g> <path fill="#FFFFFF" class="st0" d="M577.3,97.2c6.4,0,57.8-0.2,61.6-0.2c3.9,0,7,3.2,7.1,7.2c0.1,1.9-0.3,4-0.3,4l-78.7,0.2c0,0,0.3-1.9,0.5-3.7
C567.9,101.6,572.1,97.2,577.3,97.2"/> <path fill="#FFFFFF" class="st0" d="M649.9,96.9c0,0,22-0.1,29.2-0.1c4.6,0,9.2,2.1,8.6,9.6c-0.2,2.2-0.1,1.8-0.1,1.8l-38.9,0.1L649.9,96.9z"/> <path fill="#FFFFFF" class="st0" d="M564.1,137.2l1.2-10.6l25.4-0.1l0.5-4.7c0,0-16,0.1-18.5,0c-3.6-0.1-7.2-2.7-6.2-9.1
c6.8-0.1,27.2-0.1,29.5-0.1c4.6,0,8.5,2.5,8.2,8.9c-0.1,2.8-0.8,8.4-2,10.6c-3.3,5.8-8.3,5-9.3,5.1
C592.1,137.2,564.1,137.2,564.1,137.2"/> <path fill="#FFFFFF" class="st0" d="M645.2,112.6c0,0-0.4,2.1-0.6,3.5c-0.6,2.8-2.3,5.5-6.3,5.5l-18,0.1l-2.1,15.3l-13,0l3-24.4L645.2,112.6z"/> <polygon fill="#FFFFFF" class="st0" points="648,112.6 661.4,112.6 658,136.8 644.8,136.9 		"/> <polygon fill="#FFFFFF" class="st0" points="673.8,112.5 686.8,112.5 683.8,136.8 670.8,136.9 		"/> <polygon fill="#FFFFFF" class="st0" points="529.1,112.8 563.7,112.7 562.5,122 541.1,122.1 540.5,126.7 561.9,126.6 560.6,137.3 526.2,137.4
"/> </g> <g> <path fill="#FFFFFF" class="st0" d="M468.3,97.2l-4.9,40.6l-11.8,0l2.6-21.7c0.4-3.1,0.5-5,0.4-5.7c-0.1-0.6-0.5-1.1-1.3-1.4
c-0.7-0.3-2.5-0.5-5.2-0.5l-1.2,0l0.6-4.7c5.8-1.1,10.4-3.3,13.8-6.5L468.3,97.2z"/> <path fill="#FFFFFF" class="st0" d="M497.4,110.8l-1.6,13.5c-0.4,3.1-0.8,5.3-1.4,6.7c-0.6,1.4-1.5,2.7-2.9,3.9c-1.4,1.2-3,2.1-4.8,2.6
c-1.8,0.5-3.8,0.8-5.9,0.8c-2.8,0-5.1-0.3-6.9-0.8c-1.8-0.6-3.2-1.4-4.2-2.6c-1-1.2-1.6-2.4-1.9-3.7c-0.3-1.3-0.3-3.4,0.1-6.2
l1.7-14.2c0.5-3.7,1.2-6.5,2.1-8.4c1-1.9,2.6-3.3,5-4.5c2.4-1.1,5.1-1.7,8.3-1.7c2.6,0,4.9,0.4,6.8,1.1c1.9,0.8,3.4,1.7,4.2,2.8
c0.9,1.1,1.4,2.4,1.6,3.8C497.9,105.5,497.8,107.8,497.4,110.8z M486,107.5c0.3-2.2,0.3-3.5,0.1-4c-0.2-0.5-0.7-0.8-1.6-0.8
c-0.9,0-1.5,0.3-1.8,0.9c-0.4,0.6-0.7,1.9-0.9,4l-2.4,19.8c-0.3,2.4-0.3,3.8-0.1,4.3c0.2,0.5,0.7,0.7,1.6,0.7
c0.9,0,1.5-0.3,1.8-0.9c0.3-0.6,0.6-1.8,0.9-3.8L486,107.5z"/> <path fill="#FFFFFF" class="st0" d="M520.9,97l-4.9,40.6l-11.8,0l2.6-21.7c0.4-3.1,0.5-5,0.4-5.7c-0.1-0.6-0.5-1.1-1.3-1.4
c-0.7-0.3-2.5-0.5-5.2-0.5l-1.2,0l0.6-4.7c5.8-1.1,10.4-3.2,13.8-6.5L520.9,97z"/> </g> </g></svg></a></p><div id="ad-unit-102x63-header-sponsor-ad"> <script>googletag.cmd.push(function() { googletag.display( 'ad-unit-102x63-header-sponsor-ad' ); });</script> </div><div class="WeatherListen"><div class="Listen"><a href='https://www.101sports.com/listen-live/'><div id='onair_sm_widget_shortcode'><div class='listen_now_sm_icon'><img src='https://wxos-wpengine.netdna-ssl.com/wp-content/plugins/on-air-schedule/images/listen.gif'></div><div class='listen_now_sm_txt'><div class='listen_now_txt'>LISTEN NOW</div><div class='listen_now_jock'>Kevin Wheeler</div></div><div class='clear'></div></div> </a></div></div></div></header><nav role="navigation" class="Nav Nav--primary clearfix"><div id='main-nav' class="wrap clearfix"> <a class="Nav-mobileTrigger Icon--mobileNav hide-for-large-up" href="#"> <b></b> <b></b> <b></b> </a><ul class="Nav-mainMenu" role="menubar"><li class="Nav-item--depth0"> <a data-dropdown="news"> <span class="Nav-linkText">101ESPN'S POINT 1</span> </a></li><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth0 Nav-menuItem--hasSubMenu Nav-item--depth0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children&quot;" aria-haspopup="true"><a href="#" class="Nav-link">Bernie</a><ul class="Nav-menu Nav-menu--depth1 sub-menu"><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.101sports.com/shows/the-bernie-miklasz-show/" class="Nav-link">Bernie Miklasz Show</a></li><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-custom menu-item-object-custom&quot;" aria-haspopup="true"><a href="/writers/bernie-miklasz/" class="Nav-link">Bernie&#8217;s Columns</a></li></ul></li><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth0 Nav-menuItem--hasSubMenu Nav-item--depth0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children&quot;" aria-haspopup="true"><a href="#" class="Nav-link">Shows</a><ul class="Nav-menu Nav-menu--depth1 sub-menu"><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.101sports.com/program-schedule/" class="Nav-link">Program Schedule</a></li><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.101sports.com/shows/the-bernie-miklasz-show/" class="Nav-link">The Bernie Miklasz Show</a></li><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.101sports.com/shows/the-kevin-wheeler-show/" class="Nav-link">The Kevin Wheeler Show</a></li><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.101sports.com/shows/the-turn/" class="Nav-link">The Turn with Chris Duncan and Anthony Stalter</a></li><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.101sports.com/shows/the-fast-lane-2/" class="Nav-link">The Fast Lane</a></li><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.101sports.com/shows/stl-hockey-central/" class="Nav-link">STL Hockey Central</a></li></ul></li><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth0 Nav-menuItem--hasSubMenu Nav-item--depth0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children&quot;" aria-haspopup="true"><a href="#" class="Nav-link">Podcasts</a><ul class="Nav-menu Nav-menu--depth1 sub-menu"><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.101sports.com/podcast-center/" class="Nav-link">Podcast Center</a></li><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.101sports.com/shows/bernie-and-randy-the-podcast/" class="Nav-link">Bernie and Randy: The Podcast</a></li><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.101sports.com/shows/covering-all-the-bases/" class="Nav-link">Covering All the Bases</a></li><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.101sports.com/shows/down-goes-frazier/" class="Nav-link">Down Goes Frazier</a></li><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.101sports.com/shows/no-decision-podcast/" class="Nav-link">No Decision Podcast</a></li><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.101sports.com/shows/redbird-rejects/" class="Nav-link">Redbird Rejects</a></li><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.101sports.com/shows/three-men-babies/" class="Nav-link">Three Men With Babies</a></li></ul></li><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth0 Nav-menuItem--hasSubMenu Nav-item--depth0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children&quot;" aria-haspopup="true"><a href="#" class="Nav-link">Station</a><ul class="Nav-menu Nav-menu--depth1 sub-menu"><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-custom menu-item-object-custom&quot;" aria-haspopup="true"><a href="/audio/" class="Nav-link">Daily Audio</a></li><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.101sports.com/events/" class="Nav-link">Events</a></li><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-custom menu-item-object-custom&quot;" aria-haspopup="true"><a target="_blank" href="http://mvp.101espn.com" class="Nav-link">MVP Rewards Club</a></li><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.101sports.com/community-events/" class="Nav-link">Community Events</a></li><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.101sports.com/photos/" class="Nav-link">Photo Galleries</a></li><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.101sports.com/careers/" class="Nav-link">Careers</a></li><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.101sports.com/contact-us/" class="Nav-link">Contact Us/Advertise With Us</a></li></ul></li><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth0 Nav-menuItem--hasSubMenu Nav-item--depth0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children&quot;" aria-haspopup="true"><a href="#" class="Nav-link">Connect</a><ul class="Nav-menu Nav-menu--depth1 sub-menu"><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.101sports.com/mobile-apps/" class="Nav-link">101ESPN App</a></li><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.101sports.com/101espn-newsletter/" class="Nav-link">101ESPN Newsletter</a></li><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-custom menu-item-object-custom&quot;" aria-haspopup="true"><a href="https://www.facebook.com/101espn" class="Nav-link">Facebook</a></li><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-custom menu-item-object-custom&quot;" aria-haspopup="true"><a href="https://twitter.com/101espn" class="Nav-link">Twitter</a></li><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-custom menu-item-object-custom&quot;" aria-haspopup="true"><a href="https://www.pinterest.com/101espn/" class="Nav-link">Pinterest</a></li><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-custom menu-item-object-custom&quot;" aria-haspopup="true"><a href="https://vimeo.com/user9153605" class="Nav-link">Vimeo</a></li></ul></li><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth0 Nav-menuItem--hasSubMenu Nav-item--depth0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children&quot;" aria-haspopup="true"><a href="#" class="Nav-link">Listen</a><ul class="Nav-menu Nav-menu--depth1 sub-menu"><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-custom menu-item-object-custom&quot;" aria-haspopup="true"><a target="_blank" href="/listen-live/" class="Nav-link">Listen Live</a></li></ul></li><div class="Nav-search"><input aria-label='Search 101ESPN' type='text' id='keywords' size='45' value="Keyword/Search" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"><input type="submit" id="searchsubmit" value=""></div></div><div class="DropdownsContainer"><div class="Dropdown Dropdown--news row-10" data-dropdown="news" data-equalizer><h2>101ESPN'S POINT 1<svg class="Svg" data-name="arrow-down" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="11px" height="7px" viewBox="0 0 11 7" enable-background="new 0 0 11 7" xml:space="preserve"> <image src="https://wxos-wpengine.netdna-ssl.com/wp-content/themes/wtop/assets/img/icons/arrow-down.png" /><path d="M9.786,0c-0.32,0-0.623,0.127-0.857,0.365l-3.43,3.601L2.143,0.444C1.911,0.162,1.573,0,1.214,0
C0.545,0,0,0.561,0,1.25c0,0.296,0.101,0.58,0.285,0.805C0.3,2.076,0.316,2.097,0.335,2.116l4.279,4.493
C4.843,6.857,5.165,7,5.497,7H5.5c0.333,0,0.654-0.143,0.876-0.385l4.291-4.506C10.882,1.876,11,1.571,11,1.25
C11,0.561,10.455,0,9.786,0z"/></svg></h2><ul class="Dropdown-menu column medium-5 large-3 xxlarge-2" data-equalizer-watch><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259185"><a href="https://www.101sports.com/st-louis-cardinals/" class="Nav-link">Cardinals</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259186"><a href="https://www.101sports.com/st-louis-blues/" class="Nav-link">Blues</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-263456"><a href="https://www.101sports.com/teams/slu-basketball/" class="Nav-link">Billikens</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-263457"><a href="https://www.101sports.com/teams/mizzou-basketball/" class="Nav-link">Mizzou</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-263458"><a href="https://www.101sports.com/college-football/illinois-fighting-illini/" class="Nav-link">Fighting Illini</a></li></ul><ul class="Dropdown-menu column medium-5 large-3 xxlarge-2" data-equalizer-watch><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259181"><a href="https://www.101sports.com/listen-live/" class="Nav-link">Listen Live</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259182"><a href="https://www.101sports.com/photos/" class="Nav-link">Photo Galleries</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-259184"><a href="/podcasts/" class="Nav-link">Audio</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259183"><a href="https://www.101sports.com/videos/" class="Nav-link">Video</a></li></ul><div class="Dropdown-recommended column large-4 xxlarge-6" data-equalizer-watch><h3>Featured</h3><ul class="row-12 nest"><li class="column xxlarge-4"> <a href="http://firstbankhandshake.hubstllanding.wpengine.com/"> <img  src="https://wxos-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/FirstBank-SBH17_470x354-440x290.jpg" alt="" /> <strong class="title">First Bank Hand Shake</strong> </a></li><li class="column xxlarge-4"> <a href="http://wxostest.wpengine.com/text-alerts/"> <img  src="https://wxos-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/Blues-Text-Alerts-Featured.jpg" alt="" /> <strong class="title">Blues Text Alert Club</strong> </a></li><li class="column xxlarge-4"> <a href="http://youthsports.101sports.com/"> <img  src="https://wxos-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/Baseball-Camp-for-Kids-Featured-.jpg" alt="" /> <strong class="title">101ESPN&#039;s Baseball Camp for Kids</strong> </a></li></ul></div></div><div class="mobile-main-nav" id="mobile-main-nav"><ul class="sportswire-item accordion" id="sportswire-accordion"><li> <a href="#">101ESPN'S POINT 1</a><ul id="menu-sportswire-left-col-1"><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth0 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.101sports.com/st-louis-cardinals/" class="Nav-link">Cardinals</a></li><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth0 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.101sports.com/st-louis-blues/" class="Nav-link">Blues</a></li><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth0 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.101sports.com/teams/slu-basketball/" class="Nav-link">Billikens</a></li><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth0 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.101sports.com/teams/mizzou-basketball/" class="Nav-link">Mizzou</a></li><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth0 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.101sports.com/college-football/illinois-fighting-illini/" class="Nav-link">Fighting Illini</a></li><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth0 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.101sports.com/listen-live/" class="Nav-link">Listen Live</a></li><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth0 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.101sports.com/photos/" class="Nav-link">Photo Galleries</a></li><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth0 menu-item menu-item-type-custom menu-item-object-custom&quot;" aria-haspopup="true"><a href="/podcasts/" class="Nav-link">Audio</a></li><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth0 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.101sports.com/videos/" class="Nav-link">Video</a></li></ul><div id="mobile-main-nav" class="mobile-main-nav"><ul id="accordion"><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth0 Nav-menuItem--hasSubMenu Nav-item--depth0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children&quot;" aria-haspopup="true"><a href="#" class="Nav-link">Bernie</a><ul class="Nav-menu Nav-menu--depth1 sub-menu"><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.101sports.com/shows/the-bernie-miklasz-show/" class="Nav-link">Bernie Miklasz Show</a></li><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-custom menu-item-object-custom&quot;" aria-haspopup="true"><a href="/writers/bernie-miklasz/" class="Nav-link">Bernie&#8217;s Columns</a></li></ul></li><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth0 Nav-menuItem--hasSubMenu Nav-item--depth0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children&quot;" aria-haspopup="true"><a href="#" class="Nav-link">Shows</a><ul class="Nav-menu Nav-menu--depth1 sub-menu"><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.101sports.com/program-schedule/" class="Nav-link">Program Schedule</a></li><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.101sports.com/shows/the-bernie-miklasz-show/" class="Nav-link">The Bernie Miklasz Show</a></li><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.101sports.com/shows/the-kevin-wheeler-show/" class="Nav-link">The Kevin Wheeler Show</a></li><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.101sports.com/shows/the-turn/" class="Nav-link">The Turn with Chris Duncan and Anthony Stalter</a></li><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.101sports.com/shows/the-fast-lane-2/" class="Nav-link">The Fast Lane</a></li><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.101sports.com/shows/stl-hockey-central/" class="Nav-link">STL Hockey Central</a></li></ul></li><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth0 Nav-menuItem--hasSubMenu Nav-item--depth0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children&quot;" aria-haspopup="true"><a href="#" class="Nav-link">Podcasts</a><ul class="Nav-menu Nav-menu--depth1 sub-menu"><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.101sports.com/podcast-center/" class="Nav-link">Podcast Center</a></li><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.101sports.com/shows/bernie-and-randy-the-podcast/" class="Nav-link">Bernie and Randy: The Podcast</a></li><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.101sports.com/shows/covering-all-the-bases/" class="Nav-link">Covering All the Bases</a></li><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.101sports.com/shows/down-goes-frazier/" class="Nav-link">Down Goes Frazier</a></li><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.101sports.com/shows/no-decision-podcast/" class="Nav-link">No Decision Podcast</a></li><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.101sports.com/shows/redbird-rejects/" class="Nav-link">Redbird Rejects</a></li><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.101sports.com/shows/three-men-babies/" class="Nav-link">Three Men With Babies</a></li></ul></li><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth0 Nav-menuItem--hasSubMenu Nav-item--depth0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children&quot;" aria-haspopup="true"><a href="#" class="Nav-link">Station</a><ul class="Nav-menu Nav-menu--depth1 sub-menu"><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-custom menu-item-object-custom&quot;" aria-haspopup="true"><a href="/audio/" class="Nav-link">Daily Audio</a></li><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.101sports.com/events/" class="Nav-link">Events</a></li><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-custom menu-item-object-custom&quot;" aria-haspopup="true"><a target="_blank" href="http://mvp.101espn.com" class="Nav-link">MVP Rewards Club</a></li><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.101sports.com/community-events/" class="Nav-link">Community Events</a></li><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.101sports.com/photos/" class="Nav-link">Photo Galleries</a></li><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.101sports.com/careers/" class="Nav-link">Careers</a></li><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.101sports.com/contact-us/" class="Nav-link">Contact Us/Advertise With Us</a></li></ul></li><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth0 Nav-menuItem--hasSubMenu Nav-item--depth0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children&quot;" aria-haspopup="true"><a href="#" class="Nav-link">Connect</a><ul class="Nav-menu Nav-menu--depth1 sub-menu"><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.101sports.com/mobile-apps/" class="Nav-link">101ESPN App</a></li><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.101sports.com/101espn-newsletter/" class="Nav-link">101ESPN Newsletter</a></li><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-custom menu-item-object-custom&quot;" aria-haspopup="true"><a href="https://www.facebook.com/101espn" class="Nav-link">Facebook</a></li><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-custom menu-item-object-custom&quot;" aria-haspopup="true"><a href="https://twitter.com/101espn" class="Nav-link">Twitter</a></li><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-custom menu-item-object-custom&quot;" aria-haspopup="true"><a href="https://www.pinterest.com/101espn/" class="Nav-link">Pinterest</a></li><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-custom menu-item-object-custom&quot;" aria-haspopup="true"><a href="https://vimeo.com/user9153605" class="Nav-link">Vimeo</a></li></ul></li><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth0 Nav-menuItem--hasSubMenu Nav-item--depth0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children&quot;" aria-haspopup="true"><a href="#" class="Nav-link">Listen</a><ul class="Nav-menu Nav-menu--depth1 sub-menu"><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-custom menu-item-object-custom&quot;" aria-haspopup="true"><a target="_blank" href="/listen-live/" class="Nav-link">Listen Live</a></li></ul></li></ul></div></li></ul></div><div class="clear"></div></div></nav><div class="on_air_banner_live_banner" style=''></div><div class="TopBar"></div><div class="MainContainer"><div id="left-wrap-ad" class="wrap-ad left_wrap"><div id="ad-unit-160x600-left-wrapper-1"> <script type='text/javascript'>googletag.display('ad-unit-160x600-left-wrapper-1');</script> </div></div><div id="right-wrap-ad" class="wrap-ad right_wrap"><div id="ad-unit-160x600-right-wrapper-1"> <script type='text/javascript'>googletag.display('ad-unit-160x600-right-wrapper-1');</script> </div></div><div class="Box Box--noMargin row"><div class="TitleBar column TitleBar--article"><h1 class="TitleBar-title"> <a href="" title="View Bernie Miklasz articles">Bernie Miklasz</a></h1><a href="https://www.101sports.com/2017/05/23/schedule-turns-intense-grind-begins-cardinals/" class="TitleBar-prev" title="As the Schedule Turns: An Intense Grind Begins For the Cardinals, and Their Starters Can&#8217;t Weaken"> <span href="#" class="icon Icon-prev"><svg class="Svg" data-name="arrow-left" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="12px" height="21px" viewBox="0 0 12 21" enable-background="new 0 0 12 21" xml:space="preserve"> <image src="https://wxos-wpengine.netdna-ssl.com/wp-content/themes/wtop/assets/img/icons/arrow-left.png" /><path d="M11.477,2.637l-7.859,7.859l7.962,7.962l0,0C11.84,18.729,12,19.096,12,19.5c0,0.829-0.672,1.5-1.5,1.5
c-0.404,0-0.771-0.16-1.041-0.421l0,0l-9-9v-0.001C0.176,11.307,0,10.924,0,10.5c0-0.001,0-0.002,0-0.003s0-0.002,0-0.003
c0-0.424,0.176-0.807,0.459-1.079l0,0l9-9l0.004,0.004C9.732,0.159,10.097,0,10.5,0C11.328,0,12,0.671,12,1.5
C12,1.955,11.797,2.362,11.477,2.637z"/></svg></span> <span class="highlight">Previous Story</span> <strong class="title">As the Schedule Turns: An Intense Grind Begins For the Cardinals, and Their Starters Can&#8217;t Weaken</strong> </a> <span class="TitleBar-next"></span></div></div><div class="Box row"><div class="column xlarge-8 u-borderBetween-right"><div class="SingleEntry Entry"><div class="Entry-header"><h1 class="Entry-title">The 2017 Cardinals, Unplugged: Where Did The Home Runs Go?</h1><div class="Entry-info"><div class="Entry-infoContent"> By <a href="https://www.101sports.com/author/bernie/">Bernie Miklasz</a> <span class="Entry-date">May 24, 2017 10:45 am</span></div></div></div><div id="ad-unit-bernie-article-ad" style="margin-bottom: 1em;"> <script>googletag.cmd.push(function() { googletag.display( 'ad-unit-bernie-article-ad' ); });</script> </div><div class="sharethis-inline-share-buttons"></div><div class="Entry-featured"><figure><div class=""> <img  src="https://wxos-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/Randal-Grichuk-Main-68-727x448.jpg" alt="" srcset="https://www.101sports.com/wp-content/uploads/2017/04/Randal-Grichuk-Main-68-727x448.jpg 767w, https://www.101sports.com/wp-content/uploads/2017/04/Randal-Grichuk-Main-68.jpg 1x" /></div></figure></div><div class="Entry-content u-textFormat"><p>The Cardinals&#8217; offense is snoring, which seems appropriate given the late-night, 13-inning, low-scoring ballgame with the Los Angeles Dodgers on Tuesday. Setting up against Clayton Kershaw and four Dodgers relievers, the Cardinals creaked out one run and four hits in 42 at-bats. There were no walks. They struck out 14 times. They flubbed a marvelous start by Lance Lynn.</p><p>After an 18-6 record over a 24-game stretch of bette baseball that elevated the Cardinals to the top spot in the NL Central, the team has lost six of their last nine. They have gone 3-6 despite receiving the gift of nine consecutive quality starts from their rotation, 3-6 despite an overall 2.88 ERA over the last nine, and 3-6 to betray a starting-pitching ERA of 1.60 during those annoying nine.</p><p>To boil it down some more: the Cardinals are 1-5 in their last six games in betrayal of a 2.62 overall ERA and a 1.28 rotation ERA.</p><p>How the hell do you go 1-5 when your starting pitchers give up six earned runs in 42.1 innings?</p><p>How can you have the best starting pitching in baseball (3.06 ERA) and be stuck with a mediocre 22-20 record?</p><p>For as much as we wail about the Cards&#8217; defense and base running &#8212; justifiably so &#8212; their offense is increasingly culpable.</p><p>In Tuesday&#8217;s 2-1 defeat, the Cardinals scored only because Kershaw donated a ninth-inning wild pitch that his catcher could not fetch, giving Randal Grichuk an opening to sprint home from second base.</p><p>After being numbed by Dodgers&#8217; pitching, the Cardinals drooped to 20th in the MLB rankings in runs per game, 4.45. They are 14th in OPS, which isn&#8217;t bad &#8230; but it&#8217;s also a middle-pack number.</p><p>We&#8217;re aware of their problems and have discussed them frequently.</p><p>The list includes:</p><p>&#8212; Low onbase percentages from the No. 1 and No. 2 spots in the lineup. They rank 26th in leadoff OBP (.302). They are dead last with an absolutely pitiful .230 OBP in the No. 2 spot. Their OPS in the second spot, .550, is embarrassing.</p><p>&#8212; A below-average performance in hitting with runners on base, and runners in scoring position.</p><p>&#8212; Scant production from the key 5th spot in the lineup, the slot usually occupied by Yadier Molina. For the record, the Cards are last in the majors in homers (2) and RBIs (13) from the No. 5 hole.</p><p>&#8212; The Cards&#8217; 6-10 record in one-run games is no fluke. Not when your offense lags at No. 24 in OBP, No. 22 in slugging, and 23rd in OPS in &#8220;late and close&#8221; situations.</p><p>&#8212; Four lineup regulars are below league-average level in weighted runs created plus: Dexter Fowler, Grichuk, Aledmyz Diaz and Yadier Molina. And that&#8217;s five names if you include Jhonny Peralta who started Tuesday&#8217;s game.</p><p>Finally &#8230;</p><p>Where have the home runs gone?</p><p>Last season, and I think you remember this, the Cardinals bashed 225 homers, the most in the NL and second in the majors. Their average of 1.39 homers per game was the highest by a Cards team since 2001.</p><p>Through 42 games of the new season, the Cardinals are on pace to hit 165 homers.</p><p>That&#8217;s a big drop.</p><p>After having the second-highest homer rate in MLB last season the 2017 Cardinals rank 27th with their average of 1.02 homers per game.</p><p>The 2016 Cardinals homered every 24.6 at-bats. The &#8217;17 team: a homer every 34 at bats.</p><p>The current slugging percentage is .413, or 17th in MLB, compared to last year&#8217;s .442 slug which ranked fourth overall.</p><p>This power drop is even more substantial when measured against MLB&#8217;s booming home-run trend.</p><p>Through Tuesday the 30 MLB teams were averaging 1.22 homers per game.</p><p>If that pace holds, as it should, then 2017 would generate the most home runs in a single season in MLB history.</p><p>So with baseball&#8217;s home-run rate up 5.17 percent this season, the Cardinals&#8217; HR rate is down 26.5 percent.</p><p>Last year I heard complaints about strikeouts. In swinging for the fences, the Cardinals whiffed too much. Not really.</p><p>Last year the Cardinals struck out 23.4 percent of the time, or two percent worse than league average.</p><p>This season the Cards&#8217; strikeout rate is 22 percent, one percent worse than league average.</p><p>Or, to put it another way: the Cardinals have reduced their K rate by 1.4 percent, but their HR power has plummeted by 26.5 percent so far.</p><p>Not a good tradeoff.</p><p>The Cardinals&#8217; home-run decline is happening for two prime reasons:</p><p>1) Players that are no longer part of the 2017 team accounted for 77 of the Cards&#8217; 225 homers in &#8217;16. That would be Matt Holliday, Brandon Moss, Matt Adams and Jeremy Hazelbaker.</p><p>2) Players that powered up last season aren&#8217;t at the same level so far. The home-run ratios for several regulars &#8212; Diaz, Grichuk, Stephen Piscotty and Jedd Gyorko &#8212; are down from 2016.</p><p>In Gyorko&#8217;s defense, he&#8217;s not that far off from last season&#8217;s pace. But the others aren&#8217;t even close to last season&#8217;s rate. Grichuk, who homered every 18.5 at-bats last season, is launching one every 38 at-bats this year. Piscotty homered every 26.5 at-bats last season; this year it&#8217;s every 45 ABs. And Diaz, homering every 34 at-bats this season, did it every 23.7 ABs a year ago.</p><p>Cardinals GM John Mozeliak wanted to transition the Cardinals into a more athletic team with enhanced defensive range and more speed on the bases.  I understood the thinking and had no problem with the decision to move on from Moss and Holliday, but the Cardinals lost some power in the process. (Update: Moss has eight homers but is struggling overall in Kansas City. And while our old friend Holliday is off to a terrific start with the NY Yankees, and slugging .504, he&#8217;s almost exclusively a DH.</p><p>Last season&#8217;s offense was at times maligned for being a one-dimensional attack. Power ball. But this season&#8217;s offense really isn&#8217;t diversified; it&#8217;s not as if the Cardinals are adept at manufacturing a bunch of runs without men hitting fair balls ball over the outfield wall.</p><p>The 2016 Cardinals may have been on the one-dimensional side, netting 44.9 percent of their runs via homers. But that was an awfully powerful dimension to have, one that could compensate for weaknesses &#8212; most of all shaky starting pitching in &#8217;16.</p><p>That starting pitching is substantially better in 2017.</p><p>But the power, at least so far, is unplugged.</p><p>It would be interesting to see how many wins the Cardinals&#8217; 2017 rotation would be cranking out these days if the enjoyed the benefit of last season&#8217;s prodigious home-run power.</p><p>Thanks for reading &#8230;</p><p>&#8211;Bernie</p></p></div><div class="Entry-footer"><div class="topics-container"><div class="Topics "><div class="label">Topics:</div><div class="list"> <a class="tag" href="https://www.101sports.com/tag/aledmys-diaz/">Aledmys Diaz</a> <a class="tag" href="https://www.101sports.com/tag/brandon-moss/">Brandon Moss</a> <a class="tag" href="https://www.101sports.com/tag/clayton-kershaw/">Clayton Kershaw</a> <a class="tag" href="https://www.101sports.com/tag/john-mozeliak/">John Mozeliak</a> <a class="tag" href="https://www.101sports.com/tag/lance-lynn/">Lance Lynn</a> <a class="tag" href="https://www.101sports.com/tag/los-angeles-dodgers/">Los Angeles Dodgers</a> <a class="tag" href="https://www.101sports.com/mlb/">Major League Baseball</a> <a class="tag" href="https://www.101sports.com/tag/matt-adams/">Matt Adams</a> <a class="tag" href="https://www.101sports.com/tag/matt-holliday/">Matt Holliday</a> <a class="tag" href="https://www.101sports.com/tag/mlb-2/">mlb</a> <a class="tag" href="https://www.101sports.com/tag/randal-grichuk/">Randal Grichuk</a> <a class="tag" href="https://www.101sports.com/tag/st-louis-cardinals/">St. Louis Cardinals</a> <a class="tag" href="https://www.101sports.com/tag/stephen-piscotty/">Stephen Piscotty</a></div></div></div></div><div class="Entry-comments" id="comments"><div id="disqus_thread"><div id="dsq-content"><ul id="dsq-comments"><li class="comment even thread-even depth-1" id="dsq-comment-367661"><div id="dsq-comment-header-367661" class="dsq-comment-header"> <cite id="dsq-cite-367661"> <span id="dsq-author-user-367661">badgerboy23</span> </cite></div><div id="dsq-comment-body-367661" class="dsq-comment-body"><div id="dsq-comment-message-367661" class="dsq-comment-message"><p> My thought was that when Mo announced that he wanted a more athletic team&#8211;then proceeded to get rid of Moss and Holliday&#8211;that it was understood that HR&#8217;s were going to fall off and that we would subsequently not only be saving runs with better D but scoring runs in a different manor as well. Unfortunately, our on base percentages are down for the &#8220;athletic&#8221; players, the &#8220;athletic&#8221; players still run the bases like morons, the starting pitchers for the most part still can&#8217;t bunt, and MM has ZERO clue about when/how to manufacture runs. MM just sits on his hands and hopes for a &#8220;big inning&#8221; (will somebody please hit an HR?) It&#8217;s not only mediocre baseball, it&#8217;s boring baseball.</p></div></div></li></ul></div></div> <script type="text/javascript">var disqus_url = 'https://www.101sports.com/2017/05/24/2017-cardinals-unplugged-home-runs-go/';
var disqus_identifier = '265586 http://www.101sports.com/?p=265586';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = '101sportscom';
var disqus_title = "The 2017 Cardinals, Unplugged: Where Did The Home Runs Go?";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=265586';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();</script> </div></div><hr> <br /><br /><br /></div><div class="column xlarge-4 hide show-for-xlarge-up u-borderBetween-left u-boxPadding"><div class="Sidebar"><div class='widget dfp_ad_unit_widget'><div id="ad-unit-run-of-site-ad-1-300x250"> <script type='text/javascript'>googletag.display('ad-unit-run-of-site-ad-1-300x250');</script> </div></div><div class='widget dfp_ad_unit_widget'><div id="ad-unit-run-of-site-ad-2-300x250"> <script type='text/javascript'>googletag.display('ad-unit-run-of-site-ad-2-300x250');</script> </div></div><div class='widget dfp_ad_unit_widget'><div id="ad-unit-run-of-site-ad-3-300x250"> <script type='text/javascript'>googletag.display('ad-unit-run-of-site-ad-3-300x250');</script> </div></div></div></div></div><div class="Box Box--noMargin row"><div class="TitleBar column TitleBar--article"><h1 class="TitleBar-title"> <a href="" title="View Bernie Miklasz articles">Bernie Miklasz</a></h1><a href="https://www.101sports.com/2017/05/23/schedule-turns-intense-grind-begins-cardinals/" class="TitleBar-prev" title="As the Schedule Turns: An Intense Grind Begins For the Cardinals, and Their Starters Can&#8217;t Weaken"> <span href="#" class="icon Icon-prev"><svg class="Svg" data-name="arrow-left" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="12px" height="21px" viewBox="0 0 12 21" enable-background="new 0 0 12 21" xml:space="preserve"> <image src="https://wxos-wpengine.netdna-ssl.com/wp-content/themes/wtop/assets/img/icons/arrow-left.png" /><path d="M11.477,2.637l-7.859,7.859l7.962,7.962l0,0C11.84,18.729,12,19.096,12,19.5c0,0.829-0.672,1.5-1.5,1.5
c-0.404,0-0.771-0.16-1.041-0.421l0,0l-9-9v-0.001C0.176,11.307,0,10.924,0,10.5c0-0.001,0-0.002,0-0.003s0-0.002,0-0.003
c0-0.424,0.176-0.807,0.459-1.079l0,0l9-9l0.004,0.004C9.732,0.159,10.097,0,10.5,0C11.328,0,12,0.671,12,1.5
C12,1.955,11.797,2.362,11.477,2.637z"/></svg></span> <span class="highlight">Previous Story</span> <strong class="title">As the Schedule Turns: An Intense Grind Begins For the Cardinals, and Their Starters Can&#8217;t Weaken</strong> </a> <span class="TitleBar-next"></span></div></div><div id="footer-wrap"><footer id="footer" class="outerbox"><div id="footer-widgets" class="clearfix"><div class='leaderboard'><div id="ad-unit-728x90-leaderboard"> <script type='text/javascript'>googletag.display('ad-unit-728x90-leaderboard');</script> </div></div><div class="Footer"><div id="footer-links"><nav class="Nav Nav--Footer"><ul class="Nav-menu Nav-menu--depth0 menu"><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth0 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.101sports.com/contact-us/" class="Nav-link">Contact Us/Advertise With Us</a></li><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth0 menu-item menu-item-type-custom menu-item-object-custom&quot;" aria-haspopup="true"><a target="_blank" href="http://corporate.hubbardradio.com/dmca-notice/" class="Nav-link">Copyright Policy</a></li><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth0 menu-item menu-item-type-custom menu-item-object-custom&quot;" aria-haspopup="true"><a target="_blank" href="http://corporate.hubbardradio.com/terms-of-use/" class="Nav-link">Terms of Use</a></li><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth0 menu-item menu-item-type-custom menu-item-object-custom&quot;" aria-haspopup="true"><a target="_blank" href="http://corporate.hubbardradio.com/privacy-policy/" class="Nav-link">Privacy Statement</a></li><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth0 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.101sports.com/careers/" class="Nav-link">Careers</a></li><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth0 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.101sports.com/driving-while-intexticated/" class="Nav-link">Driving While Intexticated</a></li><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth0 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.101sports.com/contest-rules-for-texting/" class="Nav-link">Contest Rules for Texting</a></li><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth0 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.101sports.com/kraftig-text-2-win-rules/" class="Nav-link">Kraftig Text 2 Win Rules</a></li><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth0 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.101sports.com/contest-rules/" class="Nav-link">Contest Rules</a></li><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth0 menu-item menu-item-type-custom menu-item-object-custom&quot;" aria-haspopup="true"><a href="http://wxos-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/101espn-lady-janes-jumbo-dice-roll-promotion-FINAL.pdf" class="Nav-link">Lady Janes Dumbo Dice Roll Contest Rules</a></li><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth0 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.101sports.com/eeo-public-file-report/" class="Nav-link">EEO Public File Report</a></li><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth0 menu-item menu-item-type-custom menu-item-object-custom&quot;" aria-haspopup="true"><a href="https://www.101sports.com/community-events/" class="Nav-link">Community Event Listings</a></li></ul></nav></div><div id="copyright"> &copy; Copyright 2017 WXOS-FM, LLC. |
Hubbard Broadcasting Inc.</div><div class="clearfix"></div></div></div></footer></div><div class="clear"></div></div></div><section id="wp-footer"> <script type="text/javascript">// 
        var disqus_shortname = '101sportscom';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        //</script> <div style="display:none"></div> <script type='text/javascript'>/*  */
var keywords = [];
/*  */</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201721'></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script> <script type='text/javascript'>/*  */
var WPGroHo = {"my_hash":""};
/*  */</script> <script type='text/javascript'>/*  */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/*  */</script> <script type='text/javascript' src='https://stats.wp.com/e-201721.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'46673711',post:'265586',tz:'-5',srv:'www.101sports.com'} ]);
	_stq.push([ 'clickTrackerInit', '46673711', '265586' ]);</script> </section> <script type="text/javascript" defer src="https://wxos-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/js/autoptimize_7ef2ce0551ab59865d67872a96496a56.js"></script></body></html>